現時点で、日本語でMovableTypeを使いたいユーザーはどうすればいい?

自分はすでに2.661で稼働しているので、うっかりしていたが、実は、これからMovableTypeを日本語で使ってみようと考えている人にとって、MovableTypeの状態は、

3.0D 日本語版はベータなので実運用してはいけない

2.661はダウンロードできない

という通常に運用できるバージョンが入手できないというジレンマに陥ってしまっているのではないでしょうか?


2.661がまだどこかに掲載されているのかと思ってググってみたところ、

MovableType Ver2.661はまだ入手可能なようです。
movabletype.orgで、Your Accountをクリックします。
MovableTypeで行こう!
2.661は貴重なバージョンですよ。プラグインなどの周辺ツールも枯れているし、テンプレートも豊富だし。。。
Blog@J_Ishikawa's Website: 2.661はまだ入手可能!

ということなのですが、TypeKeyを使ってログインしようとしてもInternal Server Errorでちゃんと表示されません。

MovableType 2.661は入手不可能?

もう少し調べてみたところ、
ありました、2.661をダウンロードできる方法。

もうひとつの方法:

http://secure.sixapart.com/
まずここにアクセスして(サイトを表示させて)
アドレス欄に以下をコピペしてください。
http://secure.sixapart.com/t/store?l=mtpf000266
これで(2.661の)ダウンロードページにいけます。

とのことです。

機械忍者 | MovableType(MT)2.661のダウンロード

若干反則技くさい気もしますが、パスワードを入力せずにアクセスできるページは、不正アクセスにならない、という考え方を適用しちゃっていいですよね?

トラックバック

このエントリーのトラックバックURL:
https://kirishima.it/mt/mt-tb.cgi/281

コメントを投稿

(コメントは、オーナーが承認するまで表示されません)

About

2004年05月29日 14:47に投稿されたエントリーのページです。

ひとつ前の投稿は「はこ箱~10GBのオンラインストレージ」です。

次の投稿は「ペンは剣よりも強し」です。

他にも多くのエントリーがあります。メインページアーカイブページも見てください。

Powered by
Movable Type 3.35
Powered by 鳥繁・COM